PSA: For laptop users with a NVIDIA card experiencing low FPS

  • January 30, 2018 at 7:18 PM #144140
    LegacyElite84LegacyElite84
    Moderator
    Lieutenant Colonel
    Total posts : 2516

    If after updating to 0.7.0, and low FPS is still noted playing MAV with next to no jump in performance, you are most likely playing MAV on your laptop’s integrated card.

    To correct this issue, enter your NVIDIA Control Panel, go to Manage 3D Settings, then to Program Settings.

    Search through the program list to see if MAV is present on the current list of programs to customize. If not, add it to the list. Once MAV is on the list and selected, select “High-performance NVIDIA processor” for your preferred graphics processor for the program.

    Then enjoy the gift of frames.

    Part time filthy. Part time opportunist. Full time goat. "Holy f*** that was the greatest thing I have heard from your keyboard." - Cyberdogs7 on my top quality shitposting.

You must be logged in to reply to this topic.